2003 636 issues

ALL questions, technical and otherwise answered for Other Models and Marques .

Moderators: RAFlyer, yorkie, tangosevern, Steve-TC1

Post Reply
KawiKid
Privateer
Privateer
Posts: 29
Joined: Sun Feb 01, 2015 9:16 pm

2003 636 issues

Post by KawiKid » Sat Sep 26, 2015 3:41 am

hey guys, im gonna try this forum for this question instead of the zx-6 forum cause theyre being a bunch of useless dicks. so i have a track bike besides my nine thats a 636. and i noticed it cuts out at 12k or so every time. it has brand new plugs and a new fuel pump and today i checked if it would rev over 12k in neutral and it ran fine. im not sure what it could be, no FI codes as far as i know of. secondary injectors maybe?

Twincam
WSB Rider
WSB Rider
Posts: 278
Joined: Thu Sep 18, 2014 2:54 pm
Location: London, United Kingdom E1

Post by Twincam » Sun Sep 27, 2015 6:45 am

Is it cutting out like its mis firing? Or hitting a limiter? If you. Backed off the throttle after reaching 12k does she carry on running or would she have stalled?
2002 ZX9R E1, 2001 ZX9R E1, 2000 ZX9R E1, 2005 CBR1000RR-5, 2002 CBR900RR-2, 2005 CB900F & 1998 VFR800Fi

Live to Ride, Ride to Live

KawiKid
Privateer
Privateer
Posts: 29
Joined: Sun Feb 01, 2015 9:16 pm

Post by KawiKid » Sun Sep 27, 2015 9:04 pm

feels just like a rev limiter does. and it runs fine up to that point and if i let off its fine or shift and its fine too

User avatar
red_zx9r
Moderator
Posts: 7729
Joined: Sun Aug 19, 2007 6:47 pm
Location: doncaster

Post by red_zx9r » Sun Sep 27, 2015 9:11 pm

throttle buterflies not opening fully :doubt: tps adjustment :|
sorry but i can`t go to hell satan still has the restraining order on me

FatherDougal
Ninja Guru
Ninja Guru
Posts: 2743
Joined: Mon Jun 22, 2009 12:26 am

Post by FatherDougal » Sun Sep 27, 2015 9:42 pm

Has it got the right ECU fitted?

KawiKid
Privateer
Privateer
Posts: 29
Joined: Sun Feb 01, 2015 9:16 pm

Post by KawiKid » Mon Sep 28, 2015 1:54 am

all major engine components are stock, stock ECU and no power commander or anything. only has air filter and exhaust on it. how would i diagnose if it were a TPS or butterfly issue?

User avatar
Steve-TC1
Top Cat
Posts: 36547
Joined: Fri May 05, 2006 12:47 am
Location: Manchester
Contact:

Post by Steve-TC1 » Mon Sep 28, 2015 1:18 pm

Get the service manual from the manual downloads section for starters , :!:

Post Reply